VWForum.nl

The #1 Online Volkswagen Community

Audio, video & gaming in je auto
door MarcoTouran
#2847943
Hoi allemaal,

Ik heb een probleem met het aansluiten van een Android radio.
De radio functioneert prima maar hij gaat niet op contact uit.
Op de knop zelf wel maar dan trekt hij de accu dus leeg.

Goed,
Multimeter erbij en schakeldraad zoeken voor de acc kabel zou je zeggen.
Niet te vinden op de iso stekker dus.
Vreemd,
Want de vorige radio, een rns300, ging wel op contact uit.

Althans, toen hij het nog deed.
Want ook die ging een eigen leven lijden door spontaan aan te gaan maar geen geluid meer geven.

Hoe kan het dat ik op de iso stekker geen geschakelde plus aantref?

Het betreft een 1T2 uit 2007
door Mari
#2847947
... niet vreemd, gezien de radio via de canbus in/uit geschakeld wordt... je hebt dus een canbusmodule nodig... werd die ook niet te koop aangeboden waar je de radio hebt gehaald?
daNpy, Antera vinden dit leuk
door MarcoTouran
#2847958
Er zit een canbus kastje bij.
Volgens de beschrijving moet je een stekkertje loslaten als de radio niet op contact uit gaat.
Maar met die stekker los doet hij niets.
door MarcoTouran
#2847959
Het welbekende bedrading wisselen heb ik ook al geprobeerd.
De gele met de rode wisselen..

Ook dat werkt dus niet, radio gaat ook dan niet uit op contact.
door Mari
#2847966
... kastje stuk? toch verkeerd aangesloten? Settings correct op de radio?

Neem contact op met de verkoper... die moet zorgen dat het correct werkt... of je vertellen wat te doen...
door MarcoTouran
#2848021
Update,

Vanavond langs de verkoper geweest.
Wat bleek,

De canbus zat dus aangesloten op een andere stekker ergens heen.
Geen idee waarheen en waarom maar hij zat niet op de quadlock.
Canbus op de radio aangesloten en gaan met die banaan.
Het werkt perfect!

Case closed, we hebben weer muziek in de auto.
En goed ook!
PaulusB vinden dit leuk
Volkswagen Polo 6R 2009 EPC probleem

Sorry hoor maar welke informatie wil je nu hebben […]

Ik heb er een liggen volgens mij, komt wel van een[…]

Gestolen Polo T-833-SH

Beste leden, Helaas heeft iemand weer niet met zi[…]

Vervanging voor de rns 310

Volgende wordt waarschijnlijk een achteruitrijcame[…]

@Bartaggio Bedankt voor reactie. Die lijken er[…]

Nope, is nog niet opgelost. Ik heb inmiddels een a[…]

Met VCDS kan je ook de meetwaardeblokken bekijken […]

... zonder te vertellen welke foutmelding je preci[…]