VWForum.nl

The #1 Online Volkswagen Community

Algemene topics over Volkswagen problemen
#2835382
Goedemorgen!
Ik heb een klein probleempje met mijn standaard audio installatie in mijn Golf 6 1.4 uit 2012.

Vorige week heb ik mijn RNS 315 vervangen met een aftermarket android radio en hierbij heb ik de originele ISO stekker op de radio aangesloten, met bijgeleverde canbus. Alles werkt zoals het hoort. Echter begon enkele dagen na het vervangen, mijn speaker in de linker achterdeur te kraken en te ploffen op random momenten. Gisteren viel mij op dat ik geen geluid meer hoorde vanaf die kant. Wanneer ik de balancer op alleen links achter zet en het volume op 100%, dan hoor je de muziek heel zacht, zonder lage tonen. Alsof de volume van deze speaker op 1% staat tov de anderen. Nu heb ik mijn radio al meerdere malen losgekoppeld om de connecties te checken, maar hier lijkt het niet te zitten. Nu wilde ik sowieso mijn audio upgraden, maar nu nog niet vanwege de hoge kosten. Ik vind het wel heel jammer dat het geluid linksachter niet werkt. Het lijkt niet opgeblazen, de aftermarket radio stuurt ook hetzelfde vermogen aan als de RNS. Iemand enig idee waar ik moet kijken, of dit kan laten repareren door iemand of een bedrijf?

Alvast ontzettend bedankt.
Deurgreep buitenkant

Beste allemaal Kan iemand ons helpen Hoe demontee[…]

Geen idee of dit nog wel een actuele fout is: 0176[…]

Problemen met panoramisch dak

Heb al meer klachten over het panoramische dak g[…]

Kleuren

Oke,nou bedankt voor je tijd en goede info ,denk d[…]

Mail naar Pon met de klachten en een mail naar j[…]

Goedemiddag Heeft iemand een tekening of een uitl[…]

Aankoopadvies Tiguan 2.0 tsi 2010

Bedankt voor je reactie. Enige ervaringen met 1.4 […]

Ik heb dit item eerder gepost, maar krijg geen rea[…]