VWForum.nl

The #1 Online Volkswagen Community

Algemene topics over Volkswagen problemen
  • Gebruikersavatar
door kristofVW
#2838015
Hey VW fans,

ik ben trotse eigenaar van een golf variant (lichte vracht) uit 2009. Er zit ook een RCD310 radio in en met deze laatste heb ik wat issues... :-(
Hij viel regelmatig uit en na de zoveelste keer is hij de code beginnen te vragen. Na veel zoeken heb ik met een generiek uitleestoestel deze code kunnen uitlezen en tot 2x toe is mijn radio hier weer mee gestart. Nu wil de radio deze code echter niet meer aanvaarden en bij uitlezen vind ik nog steeds dezelfde code. Wat gaat hier mis of waar moet ik de fout beginnen zoeken?
Weet iemand raad?

Bedankt al voor het antwoord! ;-)
Kristof
door Mari
#2838016
... lees de auto maar eens uit met VCDS, denk dat er wel een paar foutcodes naar boven komen die verwijzen naar het probleem.

Zou een spannings-probleem van de radio kunnen zijn, of misschien is het ding wel zo gaar dat ie vervangen mag worden...
door kristofVW
#2838059
Hey Mari, bedankt voor je reactie.
Ik heb de auto en specifiek de radio al uitgelezen met generieke uitleestoestellen (Autel, Icarsoft) maar hier komen geen specifieke foutcodes uit. Spanning is er op de radio en batterij is nog zeer fit. Radio is van 2009 (dus wat leeftijd) maar zeker niet gaar. Toen de code nog aanvaard werd bolde hij als een zonnetje...

Ik probeer ergens een VCDS uitlezing te doen en zal jullie zeker op de hoogte houden.

Iemand nog tips?
door kristofVW
#2838722
Er is wat tijd overgegaan maar eindelijk heb ik eens kunnen nameten wat de spanning op pin 16 is en dat is mooi 12,3V... :-D
De spanning blijft er ook altijd op, met of zonder contact. Is dit juist?
Iemand nog tips waar het probleem zou kunnen zitten?
door Mari
#2838724
... dat je spanning meet is mooi, maar er zullen ook momenten zijn dat er geen spanning op staat waardoor de radio vervolgens om zijn dode gaat vragen... daarvan moet je de oorzaak zien te achterhalen.

Het advies om met VCDS even te kijken of er aanwijzingen zijn in betrekking tot je probleem, daar heb je blijkbaar niets mee gedaan... zou het toch eens overwegen omdat alsnog te doen.

Geen idee of dit nog wel een actuele fout is: 0176[…]

Problemen met panoramisch dak

Heb al meer klachten over het panoramische dak g[…]

Kleuren

Oke,nou bedankt voor je tijd en goede info ,denk d[…]

Mail naar Pon met de klachten en een mail naar j[…]

Goedemiddag Heeft iemand een tekening of een uitl[…]

Aankoopadvies Tiguan 2.0 tsi 2010

Bedankt voor je reactie. Enige ervaringen met 1.4 […]

Ik heb dit item eerder gepost, maar krijg geen rea[…]

Betere TSI 2.0 motoren

Bouwjaar leidt vaak tot discussies... Mijn Tiguan […]