VWForum.nl

The #1 Online Volkswagen Community

Algemeen Taigo, T-Cross, T-Roc, Tiguan & Touareg
door Ricardo1969
#2840591
Goedemiddag allemaal,
Wie kan mij helpen.
Ik heb mijn bestaande radio uit mijn touareq v10 van 2005 gehaald en een nieuwe Android radio gekocht.
Dacht ff omstekkeren maar niet dus.
Ik krijg geen geluid.
Nu heb ik gekeken op de radio en zie welke stekker volgens mij naar de versterker achter loopt. Het linkse kleine stekkertje waar LOR, LOL, Line, EAG, EAR En EAL staat.(foto3)
Nu is de aansluiting van de nieuwe radio (FOTO2). Daar mis ik de aansluitingen. Nu is er wel een normale stekker met 4 speakers met +en-. (foto1).
Nu zit er een hele mooie versterker achterin de auto met een mega hoeveelheid draden. Ik kan nergens een aansluitschema vinden van de versterker en weet dan ook niet als ik draden naar de versterker trek waar deze op aangesloten moeten worden. Kan iemand mij raad geven?
Alvast erg bedankt
Bijlagen:
16765599598647116961490812770307.jpg
16765599598647116961490812770307.jpg (2.27 MiB) 565 keer bekeken
16765598225714070611655177847968.jpg
16765598225714070611655177847968.jpg (2.32 MiB) 565 keer bekeken
16765594926356504398345757206297.jpg
16765594926356504398345757206297.jpg (2.42 MiB) 565 keer bekeken
Problemen met panoramisch dak

Ik ontstop dit jaarlijks met een (Nylon) trekv[…]

Golf 5 1.4 FSI Distributieriem gebroken

Foutje

Olie in inlaat 1.2tsi

Hallo beste lezers, Vanmiddag mijn auto vanwege fo[…]

DSG problemen Golf 8 etsi 1.0

Hi allemaal, Sinds januari dit jaar hebben wij ee[…]

Hallo . Ik zag laatst toen ik terugkwam uit Polen[…]

Coderen Golf 8 MQB-evo

Wil voor eerst de door mij gemonteerde trekhaak in[…]

Geluid onder het rijden

Sorry, maar ik kan het natuurlijk niet anders ver[…]

Windgeruis linker a stijlen

Als je aan een eerder geplaatst bericht wat wilt t[…]