VWForum.nl

The #1 Online Volkswagen Community

Algemene topics over Volkswagen problemen
  • Gebruikersavatar
#2847397
beste leden

mijn naam is wesley de vries
en heb sinds 5 maanden een volkswagen tiguan 1.4 tsi 4 motion uit 2008.
vanaf eerste week al veel problemen gehad en aardig opgelicht met de auto
net €3600 uitgegeven bij de vw dealer voor vervanging van complete turbo incl alle benodigde delen ,bobines , bougies, uitboren van spruitstuk bouten omdat ze afgebroken waren blijkbaar al een hele tijd etc etc.
maargoed dat is allemaal opgelost maar ik zit nogsteeds met het volgende probleem

ik heb sinds een tijd al storing in mijn afs zitten.
auto geeft aan afs inoperative en ook het lamp tekentje op dashboard knipperd geel.
datr ik de auto kocht knipperde dat lampje ook maar geen afs melding.
ik heb toen beide h7 lampjes vervangen van de bochtverlichting en werkte weer perfect en knipperent logo was weg.
tijdens de vakantie begaf mijn linker xenon lamp het maar ook mijn bochtverlichting deed niks meer,
linker xenon lamp vervangen en beide bochtverlichtings lampjes maar xenon deed het perfect maar bochtverlichting niet en melding afs en knipperent logo bleven,
thuis uitgelezen met vcds en idd een storing

right headlight power output stage (3668) no signal/comminucation -mil on
control module not coded
power output stage for left headlight (3667) not coded
headlight not adjusted 005 no or incorrect basic setting/adaption - mil on

nu is het probleem dat ik niet in de module kom van beide koplampen om deze te coderen of in te leren
het enige waar ik uiteindelijk inkom is headlight range

volkswagen heeft bij de diagnose voor mijn kapotte turbo hem aan de pc gehangen en ook hun konden hem niet opnieuw coderen/inleren en er was nader onderzoek nodig.
aangezien ik net €3600 heb moeten uitgeven wil ik dit eerst graag zelf proberen op te lossen.
ik heb de accu er al 2 uur afgehad en alle codes gewist maar zonder succes
vandaag beide koplampen eruit gehaald en afs modules aan onderzijde losgehad en alle stekker losgemaakt en weer vastgezet en tijdens dit proces meerdere malen de storingen gewist maar ook dit zonder succes.
overingens werken de koplampen, grootlicht , de knipperlichten, bocht verlichting in bumper en mist lichten wel allemaal
maar de bochtverlichting in de koplamp niet

hopelijk weet hier iemand een oplossing.
ik heb fotos bijgevoegd vande scan van vcds

groetjes wesley de vries

de overige foutcodes op de eerste foto zijn hersteld , op de bovengenoemde storingen na dan
auto 1.jpg
auto 1.jpg (76.99 KiB) 662 keer bekeken
auto 2.jpg
auto 2.jpg (63.16 KiB) 662 keer bekeken
auto 3.jpg
auto 3.jpg (79.9 KiB) 662 keer bekeken
auto 4.jpg
auto 4.jpg (96.36 KiB) 662 keer bekeken
auto 5.jpg
auto 5.jpg (99.7 KiB) 662 keer bekeken
auto 6.jpg
auto 6.jpg (91.96 KiB) 662 keer bekeken
Laatst gewijzigd door devries89 op 04 jan 2024 17:44, 1 keer totaal gewijzigd.
#2847399
http://wiki.ross-tech.com/wiki/index.ph ... cial_Notes

Het ziet er naar uit dat je rechter AFS module niet communiceert. Je zou ze eens om kunnen wisselen en kijken of ID fehlt nog terug komt op dezelfde kant om een kapotte module uit te sluiten. Als de ID fehlt nog steeds blijft dan zit er iets in de bedrading/koplamp niet goed
#2847413
Bartaggio schreef: 03 jan 2024 21:57 http://wiki.ross-tech.com/wiki/index.ph ... cial_Notes

Het ziet er naar uit dat je rechter AFS module niet communiceert. Je zou ze eens om kunnen wisselen en kijken of ID fehlt nog terug komt op dezelfde kant om een kapotte module uit te sluiten. Als de ID fehlt nog steeds blijft dan zit er iets in de bedrading/koplamp niet goed

Ik zag gister idd wel wat licht corrosie op 2 pinnetjes van de rechter module.
ik zal ze eens omwisselen maar dan zou het zo moeten zijn dat hij bij subsysteem 1 de id-r felth fout aangeeft toch en rechts goed?
Maar klopt het dan ook dat als de rechter module niet goed werkt ik ook niet in de linker koplamp en dat de cotrol module op not coded blijft staan ?
als ik nameljk in vcds naar electronic 1 ga en dan naar koplampen krijg ik bij links en bij rechts de melding dat hij de module niet vind.
#2847414
Mari schreef: 04 jan 2024 07:35 Tip: ipv screenshots te maken en te posten kan je ook gewoon de autoscan als tekst in je bericht zetten, dat is vaak overzichtelijker... autoscan is na het maken opgeslagen in de VCDS-map.
klopt idd had ik even niet aan gedacht , ik had de foto s op mijn telefoon staan .
ik zal even proberen wat bartaggio als tip gaf om even de modules om te wisselen.
daarna maak ik weer een scan dan zal ik die er even opzetten ipv de fotos.
in iedergeval bedankt voor je tip.
#2847415
devries89 schreef: 04 jan 2024 14:00 ik zal ze eens omwisselen maar dan zou het zo moeten zijn dat hij bij subsysteem 1 de id-r felth fout aangeeft toch en rechts goed?
Ja lijkt me wel.
devries89 schreef: 04 jan 2024 14:00 Maar klopt het dan ook dat als de rechter module niet goed werkt ik ook niet in de linker koplamp en dat de cotrol module op not coded blijft staan ?
als ik nameljk in vcds naar electronic 1 ga en dan naar koplampen krijg ik bij links en bij rechts de melding dat hij de module niet vind.
Zoals ik het lees kan je de modules alleen opnieuw coderen als beide modules te bereiken zijn. Waarom er opnieuw gecodeerd moet worden? Geen idee... op een of andere manier is hij z'n codering kwijt, of wellicht komt de codering niet overeen omdat er een module niet goed werkt
#2847417
Bartaggio schreef: 04 jan 2024 15:00
devries89 schreef: 04 jan 2024 14:00 ik zal ze eens omwisselen maar dan zou het zo moeten zijn dat hij bij subsysteem 1 de id-r felth fout aangeeft toch en rechts goed?
Ja lijkt me wel.
devries89 schreef: 04 jan 2024 14:00 Maar klopt het dan ook dat als de rechter module niet goed werkt ik ook niet in de linker koplamp en dat de cotrol module op not coded blijft staan ?
als ik nameljk in vcds naar electronic 1 ga en dan naar koplampen krijg ik bij links en bij rechts de melding dat hij de module niet vind.
Zoals ik het lees kan je de modules alleen opnieuw coderen als beide modules te bereiken zijn. Waarom er opnieuw gecodeerd moet worden? Geen idee... op een of andere manier is hij z'n codering kwijt, of wellicht komt de codering niet overeen omdat er een module niet goed werkt

je hebt me goed op weg geholpen want alles werkt weer.
ik heb modules omgewisseld en idd nu gaf hij aan dan links de fout had.
ook even getest en gerest zonder beide modules en toen idd beide fout.
ik heb de niet werkende module uit elkaar gehaald en printplaat losgehaald en er zat aardig wat corrosie op
dit schoongemaakt met een borsteltje en in de stekker met puntig schorevendraaier.
alles even schoongemaakt met remmen reiniger en met warmte pistool gelijk goed gedroogd.
vervolgens met seconde lijm weer dichtgeplakt (ik had even geen kit ervoor zoals wat erin zat) en extra afgetaped aan de buitenkant.
in de auto gezet alles weer vastgemaakt en alle storingen gewist en toen werkte alles weer zonder enige storingen.
echt superblij mee .

nu alleen nog mijn storing zien op te lossen met mijn electrische stoelverwarming maar dat is eigenschuld.
snachts vergeten raampje helemaal dicht te doen en flink geregend dus aardig wat vocht op de vloer bij de berstuurderskant dus zal dat van de week nog eens openhalen en schoonmaken.

enorm bedankt voor je advies en goede goede tip .
Zwarte interieur delen

Inderdaad sorry daarvoor dacht dat ik hier een nie[…]

Volkswagen data sticker

Bij mij zit de sticker in het serviceboekje en zit[…]

Hallo ik wil de remvloeistof verversen van mijn G[…]

Navigatie tussen de tellers

Bedankt voor je antwoord! Ja dit heb ik al geprob[…]

Ok, dan beschadigd die trekveer de klepjes dus nie[…]

Ik heb een Volkswagen Sportsvan gekocht en volgens[…]

Probleem met noodoproepfunctie

Het werkt weer (garage geeft op dat sos module h[…]

Wat Mari zegt, een volledige voertuigscan met bv V[…]