VWForum.nl

The #1 Online Volkswagen Community

Algemeen Golf IV, V, Bora/Jetta & Touran
  • Gebruikersavatar
  • Gebruikersavatar
  • Gebruikersavatar
  • Gebruikersavatar
  • Gebruikersavatar
  • Gebruikersavatar
door jeroen88
#803065
ik heb afgelopen weeken mijn klokunit gedemonteerd om wat dingen te meten en aan te sluiten.
hier bij is de auto op contact geweest en daardoor brand nu mijn airbag controle lamp.
nou weet ik dat ze het bij de dealer zo even kunnen resetten, maar zijn er mensen die hier ervaring mee hebbben ? is dit iets wat alleen via de diagnose stekker kan en dat hij dus uitgelezen moet worden of kan dit ook zelf door ergens een code in te voeren o.i.d. ?

het gaat om een golf 4 90pk TDI highline van 2002 (nog net het laatste type zonder klapsleutel)
Gebruikersavatar
door pinkfloyd
#803439
waar kom je vandaan??

het is gewoon een kwestie van foutcode resetten. ik kan het wel voor je doen... en dan kost het ook nog niets :D beter kan niet.
Gebruikersavatar
door MaSe
#803835
pinkfloyd schreef:waar kom je vandaan??

het is gewoon een kwestie van foutcode resetten. ik kan het wel voor je doen... en dan kost het ook nog niets :D beter kan niet.
met vagcom zeker?
door jeroen88
#803899
pinkfloyd schreef:waar kom je vandaan??

het is gewoon een kwestie van foutcode resetten. ik kan het wel voor je doen... en dan kost het ook nog niets :D beter kan niet.
voor deze reset heb je dus speciale apparatuur nodig ?

ik kom zelf uit ewijk (omgeving nijmegen).

ik weet niet waar ik dan naartoe zou moeten komen ?
Gebruikersavatar
door pinkfloyd
#803997
juist met vag-com.

airbag, automaat, motor en ABS zijn met een databus met elkaar verbonden samen met het instrumentenpaneel. de CAN-databus. Het kan zijn dat deze verkeerd gecodeerd is doordat de spanning van het instrumentenpaneel afgeweest is. maar het kan ook gewoon een foutmelding in de airbagmodule zijn. ff uitlezen doet wonderen.

ik kom uit de buurt van eindhoven. als dat te ver is zal er best wel iemand in de buurt zijn die ook VAG-com heeft. succes ermee
Gebruikersavatar
door mwolfs23
#1063118
wat als je vagcom je airbag niet kan vinden ???
Gebruikersavatar
door V5-driver-limburg
#1063156
nooit met contact aan je tellers eruit nemen...altijd eerst de rechtse stekker eruit trekken (die geeft de stroom) daarna de linkse...dan krijg je niks van foutcode's...stond ook op't forum!

suc6 :lol:
Gebruikersavatar
door MaSe
#1063426
pinkfloyd schreef:juist met vag-com.

airbag, automaat, motor en ABS zijn met een databus met elkaar verbonden samen met het instrumentenpaneel. de CAN-databus. Het kan zijn dat deze verkeerd gecodeerd is doordat de spanning van het instrumentenpaneel afgeweest is. maar het kan ook gewoon een foutmelding in de airbagmodule zijn. ff uitlezen doet wonderen.

ik kom uit de buurt van eindhoven. als dat te ver is zal er best wel iemand in de buurt zijn die ook VAG-com heeft. succes ermee
Maar eentje versie met vagcom werkte tog niet goed met airbag? volgens me is het 3.11n ofzo ik weet niet meer jij hebt vast nieuwere versie?
Gebruikersavatar
door pinkfloyd
#1063450
MaSe schreef:
pinkfloyd schreef:juist met vag-com.

airbag, automaat, motor en ABS zijn met een databus met elkaar verbonden samen met het instrumentenpaneel. de CAN-databus. Het kan zijn dat deze verkeerd gecodeerd is doordat de spanning van het instrumentenpaneel afgeweest is. maar het kan ook gewoon een foutmelding in de airbagmodule zijn. ff uitlezen doet wonderen.

ik kom uit de buurt van eindhoven. als dat te ver is zal er best wel iemand in de buurt zijn die ook VAG-com heeft. succes ermee
Maar eentje versie met vagcom werkte tog niet goed met airbag? volgens me is het 3.11n ofzo ik weet niet meer jij hebt vast nieuwere versie?
dat is allen modeljaar 2000 - 2001.
Gebruikersavatar
door Antera
#1997760
neem even contact op met MK2-VRT die woont niet zover van je vandaan :tu:
door pannekoekbv
#2830206
Goeiendag,

ik heb de airbag kabelboom op het stuur vervangen, en nu blijft bij mij het lampje branden. Maar geeft geen fout code aan. Hoe zou ik dit op kunnen lossen?
Gebruikersavatar
door JUUL
#2830231
Het systeem is onderbroken geweest. Heb je het contact aangehad tijdens het vervangen? Zo ja krijg je sws een storing. Deze kun je met vcds resetten (een universele obd tool weet ik niet). Let wel op dat zolang je airbag lampje brandt het hele systeem is uitgeschakeld.
Gebruikersavatar
door Antera
#2830253
Even laten resetten. Of het echt al je airbags uitschakelt vraag ik me nog steeds af. Ik denk namelijk alleen dat wat de storing opwekt

Aah dus toch maar 1.. maar welke is de U1 dan ? En[…]

Brrr, dat is wel 1 van de slechtere dingen om te d[…]

Aansluiten Golf 2 dashboard

Wat wil je omvormen?

afgelopen weekend zijn de antenne op het dak en de[…]

Is mogelijk maar dan moeten er vanaf je radio drad[…]

Verkeerde of teveel lucht toevoer?

Het motor storingslampje brand (tot zo ver) niet. […]

Golf 3 cabrio stroom

11.8V is in ieder geval een vrijwel lege accu. (zi[…]

Wij zijn druk met het ombouwen van onze T5 naar ee[…]