VWForum.nl

The #1 Online Volkswagen Community

Algemene topics over Volkswagen problemen
  • Gebruikersavatar
  • Gebruikersavatar
door Bendert96
#2827243
ik heb een jaar geleden bij de dealer een trekhaak laten monteren. Echter krijg ik steeds een foutmelding als ik de auto uitlees.

Antwoord van de dealer:
We hebben de auto na gekeken, alles werkt naar behoren en zit aangesloten zoals het hoort. Waar de fout vandaan komt weten we niet. Maar het functioneert prima zo.

Fout:
Aanhangwagenfunctie
P175700
Voedingsspanning onderbreking

Als ik de fout wis, is er niks aan de hand.
Wis ik de fout en doe ik de auto op slot. Is de fout er weer.

Module aangesloten op een geschakelde plus? Zo ja, iemand een idee waar? Of kan het een ander probleem zijn.
door Golfcountry91
#2827244
Welke kabelset is er gemonteerd weet je dat?

Als ik dit zo lees.
Is er één draad verkeerd aangesloten.
Waarschijnlijk de draad die achterop de zekeringkast zit welke een lus maakt naar zekering 22 en loopt naar positie 121 achterop de zekeringkast.
Waarschijnlijk hebben ze niet goed gekeken en niet positie 121 gebruikt maar een andere positie.
door Bendert96
#2827276
jurucavw schreef:dat van golfcountry....
Maar hoe kan ik controleren of dit goed aangesloten zit? En wat is jou vermoeden met deze "storing"

Ik merk er verder niks van, maar het hoort niet zo.
door jurucavw
#2827286
Zoek een leverancier die trekhaken verkoopt, b.v. ebay.de winparts enz. en download de installatie handleiding voor het elektrische gedeelte.

Dan kan je stap voor stap zien hoe alles moet worden aangesloten.

Ik heb um ook zelf geinstalleerd en aangemeld.

Succes
door Bendert96
#2827291
jurucavw schreef:Zoek een leverancier die trekhaken verkoopt, b.v. ebay.de winparts enz. en download de installatie handleiding voor het elektrische gedeelte.

Dan kan je stap voor stap zien hoe alles moet worden aangesloten.

Ik heb um ook zelf geinstalleerd en aangemeld.

Succes
Bedankt ik zal even kijken!
Gebruikersavatar
door Antera
#2827338
Je hebt inderdaad niet goed aangesloten waardoor deze fout komt. Je vaste + heb je onjuist aangesloten en zoals het nu lijkt op de geschakelde +

https://www.ecs-electronics.nl/

En als je niet weet hoe het moet adviseer ik je langs iemand te gaan die het wel weet.
door Bendert96
#2827346
Antera schreef:Je hebt inderdaad niet goed aangesloten waardoor deze fout komt. Je vaste + heb je onjuist aangesloten en zoals het nu lijkt op de geschakelde +

https://www.ecs-electronics.nl/

En als je niet weet hoe het moet adviseer ik je langs iemand te gaan die het wel weet.
Leuke is dat de VW dealer het heeft gedaan. Met deze nieuwe informatie nog een keer een bezoekje brengen?
door jurucavw
#2827357
Ik heb zelf ook een probleempje met de trekhaak codering:

Als de trailer interface onder spanning wordt gezet via de constante +12volt krijg ik een storings melding van het ACC.

De storing zegt dan "ACC niet beschikbaar" en de cruise control werkt dan ook daadwerkelijk NIET( heel vervelend)

Vandaar dat ik er voorlopig een schakelaar heb tussen gezet zodat ik de trailer interface spanningsloos kan maken want dan heb ik de storing NIET! de schakelaar die staat bij zekering 28 in het figuur met de zekeringen.

AfbeeldingScreenshot_2020-07-04-13-30-56-518_ACC_Storing

Is er misschien iemand die hier een oplossing voor heeft ?

Thx
Gebruikersavatar
door chrispie
#2844539
Golfcountry91 schreef: 29 jun 2020 22:47 Welke kabelset is er gemonteerd weet je dat?

Als ik dit zo lees.
Is er één draad verkeerd aangesloten.
Waarschijnlijk de draad die achterop de zekeringkast zit welke een lus maakt naar zekering 22 en loopt naar positie 121 achterop de zekeringkast.
Waarschijnlijk hebben ze niet goed gekeken en niet positie 121 gebruikt maar een andere positie.

Ben je hier inmiddels uit? zo ja hoor ik graag de 'oplossing'
Ik zit nl met een zelfde dilemma: mijn topic hierover viewtopic.php?p=2844517&hilit=121#p2844450
Gebruikersavatar
door Antera
#2844571
Simpelweg de modules goed coderen dan krijg je geen fouten op de ACC. Ik kan dit voor je doen indien gewenst

meer info via whatsapp
door guido4096
#2848034
Ik had ook het probleem dat na het inbouwen van de trekhaakmodule ACC niet meer werkte. En dit was voor codering.

De volgende coderingen losten het probleem bij mij op:
*Aanzetten van controller 69 in de installation list
*Controller 09: kanaal "Vernetzung anhaengeranschlussgeraet" op "installed" zetten. De kaneelnaam kan verschillend zijn, beetje zoeken naar iets wat er op lijkt
*Controller 13: Codering "Control module for towing sens" of "Control module for trailer recognition" op "verbaut" zetten (Byte 03 Bit 03)

Dat waren degene die nodig waren om ACC weer werkend te krijgen. Je zult meer willen doen als er meer functies in je auto zitten; zoals de achterparkeer sensors en de ABS functie. Ik kan zelf niet een heel eenduidige lijst vinden.
Zwarte interieur delen

Inderdaad sorry daarvoor dacht dat ik hier een nie[…]

Volkswagen data sticker

Bij mij zit de sticker in het serviceboekje en zit[…]

Hallo ik wil de remvloeistof verversen van mijn G[…]

Navigatie tussen de tellers

Bedankt voor je antwoord! Ja dit heb ik al geprob[…]

Ok, dan beschadigd die trekveer de klepjes dus nie[…]

Ik heb een Volkswagen Sportsvan gekocht en volgens[…]

Probleem met noodoproepfunctie

Het werkt weer (garage geeft op dat sos module h[…]

Wat Mari zegt, een volledige voertuigscan met bv V[…]