VWForum.nl

The #1 Online Volkswagen Community

Problemen met Golf I, II, III, Jetta & Vento
  • Gebruikersavatar
  • Gebruikersavatar
door Remon86
#2838494
Het olie lampje van mijn golf 1 cabrio werkt niet. De sensor werkt wel volgens de garage. Hoe ze het lampje konden laten werken wisten ze dan weer niet.
De andere waarschuwingslampjes werken wel.
Heeft iemand een idee hoe dit te maken is?
Kan daar gewoon een ander ledje in?
door Mari
#2838497
Heeft de garage het lampje niet gecontroleerd of was dat teveel moeite voor ze?
Laatst gewijzigd door Mari op 10 aug 2022 19:10, 1 keer totaal gewijzigd.
Gebruikersavatar
door mano
#2838501
Zijn zeker ledjes.

Hangt het draadje wat origineel op de sensor zit, niet aan de massa?
door Remon86
#2838503
De garage had wel gekeken voor het lampje. Als het alleen vervangen was hadden ze dat wel gedaan.

Het draadje van de sensor zal ik even nakijken.
Gebruikersavatar
door mano
#2838504
Er zitten er 2:

Blauw/zwart, deze zit bovenzijde motorolie filter (warmtewisselaar)

Geel, deze zit in de zijkant vd kop geschroefd (vlakbij het waterflens naar het expansievat)

Welk jaar is de cabrio?
door Remon86
#2838509
Net gekeken. Beide draden zitten goed op de aansluiting. En lopen vervolgens gewoon een kabelboom in. Zie er niks geks aan
Gebruikersavatar
door mano
#2838511
Olielampje knippert niet wanneer op contact? Dat bedoel je toch
door Remon86
#2838512
Nee doet niks als het contact aan gaat. En na het peilen kwam ik er achter dat hij ook niet brand als de olie peil laag is. (Bijna op)
Gebruikersavatar
door Antera
#2838518
Als je het draadje aan massa legt dan moet het lampje gaan branden. Zo niet dan is er vermoedelijk een kabelbreuk of een defect in de tellerklok
Gebruikersavatar
door mano
#2838526
Zojuist nagekeken:
Blauw/zwart: blijft knipperen indien aangesloten of los of aan massa tenzij gestart.
Geel: gaat uit indien deze los hangt. Vermoedelijk heb je dus een onderbreking in deze lijn of defecte sensor.

Overigens gaat dit lampje niet knipperen bij "laag" oliepeil. Het is een druksensor dus indien de oliedruk wegvalt zal het lampje gaan knipperen. Dat kan te maken hebben met te laag oliepeil, maar dan ben je wel serieus laag in motorolie...

Overigens zijn de 2H motorblokken behoorlijk sterk dus zou me verbazen als deze echt een oliedruk probleem heeft.
door Remon86
#2838527
Ik zal is even navragen bij de garage of ze beide sensoren hebben gecontroleerd. Heb het gevoel van niet.
En dan hoop ik op een defecte sensor is wat makkelijker dan een kabelbreuk ergens.

Ik had een lekkende pakking in het oliefilter huis. Had dus wel echt heel
Weinig olie erin zitten hoor. Nu is dat allemaal gelukkig weer opgelost. Alleen wil wel dat het lampje ook werkt eigenlijk

Hallo! De beste olie voor een 1.8 20VT motor is s[…]

Welke tuner?

Hallo! Ik persoonlijk ben wel fan van JD Engineer[…]

Inmiddels is mijn Golf 7 1.4TSI ACT (CPTA) alweer […]

Heb een keer met de vakantie in Frankrijk 1000km o[…]

Mistlichten Golf Plus

Ik heb zelf mistlichten gemonteerd op mijn Golf Pl[…]

De ID 3 heeft geen problemen openbare laders en sn[…]

Niemand die hierbij kan helpen?

Beste leden, Ik overweeg om mijn huidige navigati[…]