VWForum.nl

The #1 Online Volkswagen Community

Problemen met Golf I, II, III, Jetta & Vento
#2838934
Hallo, ik heb vorig jaar een golf mk2 1.3 injectie uit 91 gekocht. Nu liep de motort altijd prima tot afgelopen week.
De auto was even uitgeschakeld na een rit van circa 50 km, maar toen ik de auto weer wou starten startte hij niet meer. Al snel bleek duidelijk dat dat puntje in de verdelerkap dat tegen de rotor komt afgebroken was en bij de rotor zelf was ook wat afgebroken.
Ik heb dus een nieuwe verdelerkap en rotor besteld en geïnstalleerd. Na de onderdelen geïnstalleerd te hebben startte de auto meteen en heb ik hem 10 min laten draaien zonder problemen. Later wou ik de auto weer starten om een rondje te maken maar de motor ging heel laag in de toeren en viel steeds uit. Ik heb de stroomverdeler wat uit elkaar gehaald en er bleek redelijk wat zwarts in te zitten, nu weet ik zo niet wat dat is maar volgens mij hoort dat daar niet. Zover ik erbij kon komen heb ik het schoongemaakt, daarna heb ik de stroomverdeler weer in elkaar gezet.
Nu heb ik de auto weer proberen te starten, maar deze kleer klonk de motor bijna als die van een trekker. Dus heb ik hem snel weer uitgezet.
Nu vraag ik mij dus af of iemand weet wat er mis kan zijn met mijn motor en wat ik zou kunnen proberen te doen.

Hallo! De beste olie voor een 1.8 20VT motor is s[…]

Welke tuner?

Hallo! Ik persoonlijk ben wel fan van JD Engineer[…]

Inmiddels is mijn Golf 7 1.4TSI ACT (CPTA) alweer […]

Heb een keer met de vakantie in Frankrijk 1000km o[…]

Mistlichten Golf Plus

Ik heb zelf mistlichten gemonteerd op mijn Golf Pl[…]

De ID 3 heeft geen problemen openbare laders en sn[…]

Niemand die hierbij kan helpen?

Beste leden, Ik overweeg om mijn huidige navigati[…]