VWForum.nl

The #1 Online Volkswagen Community

Algemeen Polo, Lupo, Fox & UP!
door Booysenc
#2848954
I have a leak on my polo, added refrigerant with dye. Can't see the evaporator but assume this is the fault but would it be everywhere like this or is this just bug juices that also cause glowing... It's like a sieve
Bijlagen:
IMG_20240419_155253.jpg
IMG_20240419_155253.jpg (3.59 MiB) 203 keer bekeken
IMG_20240419_155256.jpg
IMG_20240419_155256.jpg (3.38 MiB) 203 keer bekeken
IMG_20240419_155302.jpg
IMG_20240419_155302.jpg (3.62 MiB) 203 keer bekeken
IMG_20240419_155305.jpg
IMG_20240419_155305.jpg (3.15 MiB) 203 keer bekeken
IMG_20240419_155317.jpg
IMG_20240419_155317.jpg (2.82 MiB) 203 keer bekeken
IMG_20240419_155327.jpg
IMG_20240419_155327.jpg (3.76 MiB) 203 keer bekeken
IMG_20240419_155330.jpg
IMG_20240419_155330.jpg (2.82 MiB) 203 keer bekeken
door Mari
#2848960
If you're not sure, clean it and retest it to see if the same spots will glow up again...
Foutmelding

Eerste tip die ik heb is op zoek te gaan naar goud[…]

Aankoopadvies Tiguan 2.0 tsi 2010

Hallo allemaal, ik zal me eerst even voorstellen. […]

Ik ga even kijken. Wil er best wat voor betalen. K[…]

Met bovenstaande argument moet iedere dealer het p[…]

Leuke fotorapportage Juul! Daar moet ik ook echt[…]

Cockpit digitaal Flashen

Kan er wel wat van zeggen. Maar in je post zit onv[…]

VCDS Cruise activeren

Hoe is het probleem nog verholpen? Ik heb het zel[…]

Stationeer toeren aanpassen

... niet de moeite genomen om even Google te raadp[…]