VWForum.nl

The #1 Online Volkswagen Community

Problemen met Golf IV, V, Bora/Jetta & Touran.
  • Gebruikersavatar
#2849489
Hallo vakmensen!

Ik heb een Volkswagen Touran uit 2011 en ondervind het volgende probleem:
Knipperlicht rechts aanhangwagen werkt niet. (verschillende aanhangers en fietsdrager geprobeerd).


De volgende zaken heb ik inmiddels uitgevoerd:
- Stekkerdoos (13 polig Jaeger) vervangen inclusief de kabel naar binnen (iets corrosievorming vandaar het vervangen).
- Jager aanhangermodule visueel gecontroleerd op defecten.

Na het vervangen van de stekkerdoos werkt de verlichting zoals van tevoren, alleen rechts is helaas nog steeds defect. Ik heb een verlichtingstester op de stekkerdoos aangesloten en zodra ik deze (of iets anders) aansluit krijg ik in de auto de melding ‘verlichting aanhangwagen rechts controleren’.

Als ik op dat moment knipperlicht naar rechts schakel, werkt alle verlichting van de auto normaal en van de aanhanger doet alleen rechts het niet. Wat opmerkelijk is, is dat het knipperlicht lampje op het dashboard en het ‘knipperlicht geluid’ en stuk sneller gaan in tempo dan normaal.

De verlichting van de auto knippert echter in normaal tempo.

Als ik geen aanhanger achter de auto heb en de auto start, krijg ik eerst een foutmelding. Nadat ik het knipperlicht 1x heb gebruikt is deze weg en werkt alles normaal. (zie filmpje).

Wat zou het probleem kunnen zijn? Een relais defect of iets anders?

Filmpje is dus zonder aanhanger.
#2849490
Lees de auto eens uit met VCDS... de alarmlampjes en melding op de boordcomputer vertellen niet alles, met VCDS krijg je meer te zien... VCDS zal je exact vertellen welke lamp problemen geeft... vermoed dat het toch echt in de aansluiting van de de trekhaak zit...
#2849493
Bedankt voor de reactie. Ik zal eens uitzoeken waar ik dit kan laten doen.

Zou ik, om het probleem tijdelijk op te lossen, het signaal van de knipperlicht-rechts-bedrading van de auto kunnen aftakken of ontstaan er dan nieuwe problemen? Ik begrijp dat de melding dan nog steeds blijft maar dan heb ik in ieder geval de juiste verlichting op de aanhangwagen.
#2849494
Als ik jouw verhaal zo hoor kan het bijna niets anders zijn dat de trekhaak kabelboom niet op de juiste manier is aangesloten. Heb jij de originele kabelboom zelf aangesloten? Heb je de tweede kabelboom op dezelfde wijze aangesloten als de vorige? Jouw probleem was namelijk niet weg na het vervangen van de kabelboom. Ik zou alle contactpunten goed nalopen met evt een schema erbij, het lijkt een massaprobleem te zijn...maar ik kan me vergissen.
#2849497
Bedankt voor de reacties!
JUUL schreef: 28 mei 2024 04:56 Als ik jouw verhaal zo hoor kan het bijna niets anders zijn dat de trekhaak kabelboom niet op de juiste manier is aangesloten. Heb jij de originele kabelboom zelf aangesloten? Heb je de tweede kabelboom op dezelfde wijze aangesloten als de vorige? Jouw probleem was namelijk niet weg na het vervangen van de kabelboom. Ik zou alle contactpunten goed nalopen met evt een schema erbij, het lijkt een massaprobleem te zijn...maar ik kan me vergissen.
De problemen zijn oorspronkelijk spontaan ontstaan. Omdat ik op veel plaatsten had gelezen dat er bij soort gelijke problemen vaak een oorzaak wordt gevonden in de stekkerdoos, heb ik deze vervangen. Bij inspectie zag ik toen wat kabelbreukjes in de kabel van de trekhaak naar binnen. Ik heb de kabel toen ook deels vervangen en inderdaad op dezelfde manier aangesloten.

Je schrijft ‘het lijkt een massaprobleem te zijn’, moet ik dan niet ook problemen ondervinden met de andere verlichting?

Ik ga sowieso nog eens alles nalopen..

Mari schreef:Bij moderne auto's kun je niet zomaar ergens wat gaan aftakken zonder weer foutmeldingen te krijgen...
Dat is jammer…
#2849499
Ik ben aan de slag gegaan met doormeten en heb de volgende bevindingen:
IMG_6505 (1).jpg
IMG_6505 (1).jpg (1.88 MiB) 929 keer bekeken
unnamed.jpg
unnamed.jpg (1.06 MiB) 929 keer bekeken
1 Volgens module overzicht 30
Meet ik +/- 14 volt op.

2 Volgens module overzicht 30
Meet ik helemaal niets op, en zodra ik doormeet met het knipperlicht aan, krijg ik de bekende foutmelding op het dashboard

3 Volgens module overzicht L
Knipperlicht links. Als ik doormeet met knipperlicht aan, switcht het voltage van 14 naar 0.

4 Volgens module overzicht R
Knipperlicht rechts. Als ik doormeet met knipperlicht aan, blijft het voltage 0 en komt de foutmelding op het dashboard.

5 Volgens module overzicht 58L
Achterlicht links. Geeft een voltage aan van 14 als de lampen aan staan.

6 Volgens module overzicht 58R
Achterlicht rechts. Geeft GEEN voltage aan als de lampen zijn ingeschakeld. Waarschijnlijk niet eerder gezien door gebruik verlichting tester die niet de individuele lampen test.

7 Volgens module overzicht CAN
Meet ik +/- 1 Volt

8 Volgens module overzicht CAN
Meet ik +/- 0.2 Volt

Ik ben er door het meten dus achter gekomen dat zowel de achter verlichting als het knipperlicht het niet doet. Opvallend was dat zodra ik het knipperlicht rechts als nummer 2 ging doormeten de storing op het display van het dashboard binnenkwam.

Over nummer 1 en 2, ofwel nummers 30 wordt het volgende geschreven:
Schermafbeelding 2024-05-28 113438.png
Schermafbeelding 2024-05-28 113438.png (27.09 KiB) 929 keer bekeken
Klopt het dan dat ik geen voltage meet op nummer 2 of zou hier, net als op nummer 1, continu voltage moeten zitten?

Kan het niet alsnog een zekering zijn die defect is, en waar kan ik deze vinden?
#2849500
Ownee wat stom.. het was toch een zekering.. :-o

Om dit topic compleet te maken en om andere mensen in de toekomst te helpen; op onderstaand filmpje is te zien welke storingen de trailer module kan aangeven adhv ledjes op de module..

Weer genoeg geleerd... bedankt voor de hulp!

Ik heb onlangs ineens veel fouten, airbag, Abs, ol[…]

Geluid tijdens koud start

2009. Vorige eigenaar heeft hem pas vervangen.

Zoektocht eerste VW

Ontzettend bedankt voor uw reactie!

Super bedankt juul voor je antw haha ja ik ben de […]

Stuur trilt

Zijn de pasoppervlakten goed schoon tussen wiel en[…]

veertje in de sleutelhouder

ey ja hoor geen punt daar valt wel wat voor te reg[…]

Home Assistant (HA)

Goedendag, Ik ben een liefhebber van Home Assista[…]

Kabelboom,

Heel fijn. Dank voor de terugkoppeling!